Benvenuti nella nostra community - Visita anche il blog

Benvenuto ospite! Login Registrati

Benvenuto/a ospite! . Per leggere i contenuti del forum non è richiesta la registrazione ma se vuoi interagire con noi ponendo domande ed avendo una risposta ai tuoi problemi devi registrarti. La registrazione è gratuita e puoi farla cliccando su Registrati in alto a destra, oppure entrando con i tuoi account social.


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
nanocad lento
#1
Ho installato nanoCAD su un Pentium 4 con 1Gb di RAM (un computer secondario che generalmente non utilizzo per il CAD) pensando che potesse funzionare bene anche qui ma invece risulta incredibilmente lento. Devo disinstallarlo oppure c'è un modo per renderlo più veloce?
Cita messaggio
Thanks given by:
#2
Per quello che c'è scritto sulla Guida Utente di nanoCAD il tuo processore e la tua RAM dovrebbero essere sufficienti per un buon funzionamento del programma.
Potrebbe essere un problema di scheda grafica.
Che scheda grafica hai?
Cita messaggio
Thanks given by:
#3
NVIDIA RIVA TNT2 Model 64 / Model 64 Pro
Non sono un esperto. Questo è la descrizione che ho trovato.
Cita messaggio
Thanks given by:
#4
Dal menu a discesa segui questo percorso:
Tools > Options > System settings > Graphic hardware acceleration settings

Trovi tre diverse impostazioni: Setting 1, 2 e 3.
Prova a cambiare e vedi cosa succede.
Cita messaggio
Thanks given by:
#5
Non dovesse essere un problema di scheda grafica, opterei per un profondo Ccleaner seguito da un Defraggler (entrambi splendidi freeware di Piriform).
Cita messaggio
Thanks given by:
#6
Era un problema di scheda grafica. Sono passato da setting 3 a setting 1 e tutto scorre meglio. Utili anche i consigli di Novarese.
Non è una scheggia ma ora con file non troppo pesanti ci si può lavorare.
Grazie.
Cita messaggio
Thanks given by:
#7
anch'io avevo riscontrato che settando 'graphic hardware acceleration' su 1 nanocad sembra un po' più veloce...?

inoltre ho l'impressione che settando: tools/customize/interface/options/windows styles/windows default anche questo contribuisca a farlo girare meglio.

p.s. io uso nanocad 3 su windows 8
Cita messaggio
Thanks given by:
#8
(23-01-2013, 12:43 PM)lorebini Ha scritto: anch'io avevo riscontrato che settando 'graphic hardware acceleration' su 1 nanocad sembra un po' più veloce...?

inoltre ho l'impressione che settando: tools/customize/interface/options/windows styles/windows default anche questo contribuisca a farlo girare meglio.

p.s. io uso nanocad 3 su windows 8

Non ho mai provato con continuità un altro stile di visualizzazione anche perché quello indicato da te è quello di default. Non ti saprei dire.
In linea teorica non dovrebbero esserci grandi differenze ma se tu lo hai rilevato è comunque un'indicazione utile.
Ora che fai parte della comunità ci attendiamo altri contributi. Benvenuto!
CONOSCIAMOCI MEGLIO!
------------------------------
Segui anche il mio blog:
https://www.openoikos.com/

ed anche il nostro canale Telegram (consigliatissimo):
https://telegram.me/openoikos
Cita messaggio
Thanks given by:




Utenti che stanno guardando questa discussione:
1 Ospite(i)