Benvenuti nella nostra community - Visita anche il blog

Benvenuto ospite! Login Registrati

Benvenuto/a ospite! . Per leggere i contenuti del forum non è richiesta la registrazione ma se vuoi interagire con noi ponendo domande ed avendo una risposta ai tuoi problemi devi registrarti. La registrazione è gratuita e puoi farla cliccando su Registrati in alto a destra, oppure entrando con i tuoi account social.


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Visualizzazione zoom con linee sbiadite
#1
Utilizzando nanocad8 plus ho notato che in funzione dell'ingrandimento i disegni appaiono poco definiti.
In pratica se una riga era nera riducendo lo zoom dovrebbe ridisegnare a video con lo stesso tratto.
Se copio l'immagine del monitor in Paint ed ingrandisco l'immagine alcune linee nere sono formate da due linee grige

Non mi era mai capitato con altre versioni un simile comportamento.

Spero ci sia una soluzione Confused
Cita messaggio
Thanks given by:
#2
Non ho capito se è un problema di perdita di definizione o di cambiamento di colore.
Se disegni con le linee di default (cioè senza attribuire spessori prima) lo zoom non dovrebbe mai cambiare le caratteristiche di visibilità delle linee.
Per il disegno vettoriale è sempre così, riduzioni o ingrandimenti non cambiano la qualità della visualizzazione.

Potrebbe esserci un problema di compatibilità grafica.
Prova a cambiare le impostazioni OpenGL o DirectX.
Ne abbiamo già parlato:
http://forum.openoikos.com/Thread-Nanoca...lo-schermo
CONOSCIAMOCI MEGLIO!
------------------------------
Segui anche il mio blog:
https://www.openoikos.com/

ed anche il nostro canale Telegram (consigliatissimo):
https://telegram.me/openoikos
Cita messaggio
Thanks given by:
#3
Cit: Prova a cambiare le impostazioni OpenGL o DirectX

Ho provato senza successo a modificare i parametri, dovrò chiedere come operare con il mio portatile
DirectX 11.0

Scheda Intel® HD graphics 3000
Video Bios 0.0
1366 by 768
Cita messaggio
Thanks given by:
#4
Menu HELP => Video subsystem performance check

e prova il settaggio consigliato alla fine del test...
Cita messaggio
Thanks given by:
#5
(11-11-2017, 08:58 AM)Novarese Ha scritto: Menu HELP => Video subsystem performance check

e prova il settaggio consigliato alla fine del test...

Nessun miglioramento con il settaggio proposto.

Ho risolto modificando manualmente i valori in Option System Setting
Grazie!
Cita messaggio
Thanks given by:


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Visualizzazione testo gemdx 1 324 12-10-2018, 12:01 AM
Ultimo messaggio: gemdx



Utenti che stanno guardando questa discussione:
1 Ospite(i)