Benvenuti nella nostra community - Visita anche il blog

Benvenuto ospite! Login Registrati

Benvenuto/a ospite! . Per leggere i contenuti del forum non è richiesta la registrazione ma se vuoi interagire con noi ponendo domande ed avendo una risposta ai tuoi problemi devi registrarti. La registrazione è gratuita e puoi farla cliccando su Registrati in alto a destra, oppure entrando con i tuoi account social.


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema nanocad 5.0 su windows 8.1
#1
Buongiorno a tutti,

Sono qui a scrivere perchè nel forum non ho trovato soluzione al mio problema, vi spiego brevemente il passaggio:

- Aggiorno da windows 7 a windows 8.1 perchè da gennaio 2020 w7 ha cessato di esistere, o meglio non arrivano più glii aggiornamenti di sicurezza e quant'altro.

- mi ri-collego al sito madre di nanocad, lo scarico e ri-attivo la licenza (quella illimitata, avevo già nanocad su w7) free

- vado a googlare per la versione italiana, ri-trovo il buon vecchio fabrizio pieri che da il link per scaricare la guida italiana, e qui casca l'asino inserisco la mia email e non c'è verso di scaricarla

- siccome, come si dice dalle mie parti, ho la capa tosta mi ricordo della versione che usavo su w7 ed era italiana prendo il file della guida da li e la metto nella nuova e anche il file di apertura del programma.

- apro il programma e come per magia nanocad è italiano, però ora qui nasce il secondo problema, motivo del thread:

- Se apro il programma dalla barra in basso di w8.1 mi si apre alle volte in inglese alle volte in italiano ma con tutta la schermata completa

- Se apro un disegno senza passare prima dall'icona sulla barra in basso 99% dei casi spariscono le barre di comando e di ispettore, cioè faccio i comandi "alla cieca".

Mi scuso per il post logorroico, spero che qualcuno mi possa aiutare perchè questa situazione che si è creata dopo l'aggiornamento è snervante
Falegnameria artigiana, creazione arredamento e mobili su misura, porte interne ecc ecc

Visitate il sito 

Falegnameriasama.altervista.org
Cita messaggio
Thanks given by:
#2
Smile 
Non ho capito quante e quali domande hai fatto  Smile . Provo a interpretarti.

1) Se hai perso il link per scaricare la Guida Utente in italiano lo puoi trovare anche sul forum, cioè qui:
http://forum.openoikos.com/Thread-nanoCA...n-italiano
Non i link iniziali che sono vecchi (vers. 4.5) ma quelli dopo.

2) Non ho capito se hai installato nanoCAD direttamente in italiano o con il vecchio metodo, cioè copiando i file della traduzione.
Si può fare in entrambe i modi ed anche stavolta la risposta è sul forum:
http://forum.openoikos.com/Thread-Instal...traduzione

3) Trovo strano che si apra una volta in inglese ed una in italiano perché una soluzione dovrebbe escludere l'altra.
Provo a fare due ipotesi di possibile soluzione:
- non hai fatto il reset dell'interfaccia dopo aver copiato i file della traduzione (ammesso che tu abbia adottato questo metodo)
- c'è un problema di visualizzazione che forse è risolvibile così:
https://www.openoikos.com/blog/come-otti...n-nanocad/

Spero di aver interpretato bene. 
Il problema del tuo messaggio è più di chiarezza che di lunghezza.
Comunque rimango a disposizione.
CONOSCIAMOCI MEGLIO!
------------------------------
Segui anche il mio blog:
https://www.openoikos.com/

ed anche il nostro canale Telegram (consigliatissimo):
https://telegram.me/openoikos
Cita messaggio
Thanks given by:
#3
grazie fabrizio ora provo con uno di questi metodi, ma non vorrei che fosse un problema di w8.1, cmq ora provo a disinstallare nanocad e rifare l'installazione da 0
Falegnameria artigiana, creazione arredamento e mobili su misura, porte interne ecc ecc

Visitate il sito 

Falegnameriasama.altervista.org
Cita messaggio
Thanks given by:




Utenti che stanno guardando questa discussione:
1 Ospite(i)