Ciao, se leggi questo messaggio significa che non hai fatto il login o che non sei ancora registrato. Se non sei iscritto CLICCA QUI per registrarti e godere di tutti i vantaggi del nostro forum.
Ciao, se leggi questo messaggio significa che non hai fatto il login o che non sei ancora registrato. Se non sei iscritto CLICCA QUI per registrarti e godere di tutti i vantaggi del nostro forum.

Benvenuti nella nostra community - Visita anche il blog

Benvenuto ospite! Login Registrati Login with Facebook



Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Obiettivo: Esame GIS ... non so praticamente dove mettere mano!
#1
Primo step: Installa/virtualizza Ubuntu ed installa tutto quello che ti dice nel sito https://launchpad.net/~ubuntugis ... vi consiglio di installare la versione Xubuntu 11.10 (Oneiric Ocelot)

poi consiglio vivamente di settare l'utilizzo di Postgres/PostGIS


--- se tutto questo è di interesse, sono disposto a seguire il botta e risposta ... magari con qualche Hangouts e molti screenshoots
Cita messaggio }
Thanks given by:
#2
Io ho Ubuntu 12.04 che preferisco perché essendo una LTS ha un aggiornamento più a lungo termine.
Poi ho QGIS 1.8 installato dal repository (forse dipende dal fatto che ho la versione di Ubuntu Plus Remix del prof. Cantaro dell'istituto Majorana).
Può andare bene lo stesso?
Che intendi per "settare l'utilizzo di Postgres/PostGIS"?
Io non devo fare nessun esame ma la tua iniziativa mi interessa molto.
Cita messaggio }
Thanks given by:
#3
Ho cliccato sul tuo link ma non mi è molto chiaro cosa devo fare dopo. Perdonami ma potresti dare una spiegazione più dettagliata?
Cita messaggio }
Thanks given by:
#4
@freegisbeginner

>Io ho Ubuntu 12.04 che preferisco perché essendo una LTS ha un
>aggiornamento più a lungo termine.
non sono ancora passato alla 12.xx; hai ragione che è LTS ... ma non mi sembra ancora matura e in ogni caso, la 11.10 è da più di un anno che la uso e non ho trovato alcuna novità nella nuova versione che mi interessa a tal punto di fare l'avanzamento.

>Poi ho QGIS 1.8 installato dal repository (forse dipende dal
>fatto che ho la versione di Ubuntu Plus Remix
>del prof. Cantaro dell'istituto Majorana).
>Può andare bene lo stesso?
Anche io ho la versione QGIS 1.8 stabile, visto che aggiunto i repository da questo sito: https://launchpad.net/~ubuntugis/+archiv...er=oneiric
Una nota per Ubuntu Plus Remix, nonostante sia fatta bene, installa troppe cose anche come elementi multimediali e grafici, ma non escludo assolutamente il suo utilizzo ... solo che preferisco seguire una installazione completa da un sistema pulito e snello, come quello che offre Xubuntu ... notare la X (vedi: http://xubuntu.org/)

>Che intendi per "settare l'utilizzo di Postgres/PostGIS"?
Non sai perchè usare un database al posto degli shape???
Non sai cosa è Postgres/PostGIS?
Pensi che sia troppo complesso utilizzare questo sistema per fare una carta?

>Io non devo fare nessun esame ma la tua iniziativa mi interessa molto.
FOLLOW US!

---------------------------------------

@mrossignol

>Ho cliccato sul tuo link ma non mi è molto chiaro
>cosa devo fare dopo. Perdonami ma potresti dare
>una spiegazione più dettagliata?
... ciao, il banner GIS+UAV è un riferimento personale, non è relazionato alla discussione ...
Non c'è una spiegazione già effettuata su questo tema da trovare... è partita adesso come novità e può crearsi un botta e risposta interessante ...
Da dove si parte???

per partire bisogna procurarsi una versione Xubuntu 11.10 32bit
http://cdimage.ubuntu.com/xubuntu/releas...c/release/
- xubuntu-11.10-desktop-i386.iso

poi si deve decidere se installarlo su una macchina virtuale con VirtualBox oppure installarlo su un pc, creando partizioni sul disco ... ecc...
Cita messaggio }
Thanks given by:
#5
Non mi riferivo al banner ma al link UbuntuGIS.
Sarò un po' imbranato ma rincoglionito no (almeno non ancora).
Cita messaggio }
Thanks given by:
#6
Allora mi sembra che il mio Ubuntu e il mio QGIS possano andare bene.
So cos'è PostGIS ma se fossi un esperto non sarei dentro questa discussione.
Ho attivato il plugin SPIT, poi che si fa?
Step 2? Quando si comincia?
Cita messaggio }
Thanks given by:
#7
ok ... a me funziona, comunque prova a cercare "launchpad ubuntugis" in Google search ...
Cita messaggio }
Thanks given by:
#8
(09-01-2013, 12:30 PM)pjhooker Ha scritto: ok ... a me funziona, comunque prova a cercare "launchpad ubuntugis" in Google search ...

Non ti ha detto che non funziona ma non sa come procedere. In effetti quella pagina non è chiarissima. Provo a rispondere io.

Clicca su ubuntugis-stable sotto Personal package archives.
Clicca poi su "Dettagli tecnici su questo PPA".
Sotto ci sono le istruzioni.
Scegli la tua versione di Ubuntu e copia le due righe
deb ...
deb ...
nell'elenco dei tuoi repository.
Ciò ti consentirà di installare i pacchetti UbuntuGIS.

Se ho dato istruzioni sbagliate correggimi.
Comunque ottima iniziativa.
CONOSCIAMOCI MEGLIO!
------------------------------
Se non hai ancora letto il mio ebook gratuito clicca qui:
http://cadgratis.it/ebook-cad-gratis/

Per commenti:
http://www.openoikos.com/blog/cad/cad-gr...endimento/
Cita messaggio }
Thanks given by: pjhooker
#9
(09-01-2013, 12:49 PM)fabriziopieri Ha scritto: Non ti ha detto che non funziona ma non sa come procedere. In effetti quella pagina non è chiarissima.

OPS!

io consiglio di installare tutto ciò che viene proposto in Launchpad UbuntuGIS ... tanto per iniziare ... non scoraggiatevi perchè ci vuole solo una mezz'ora più o meno ...

si inizia col scegliere l'elenco stabile, per poi passare alle altre 2, si aggiunge il repository di ognuna delle tre versioni ... per la versione ubuntu 11.10 Oneric:
STABLE
- deb http://ppa.launchpad.net/ubuntugis/ppa/ubuntu oneiric main
- deb-src http://ppa.launchpad.net/ubuntugis/ppa/ubuntu oneiric main
TESTING
- deb http://ppa.launchpad.net/ubuntugis/ubunt...ing/ubuntu oneiric main
- deb-src http://ppa.launchpad.net/ubuntugis/ubunt...ing/ubuntu oneiric main
UNSTABLE
- deb http://ppa.launchpad.net/ubuntugis/ubunt...ble/ubuntu oneiric main
- deb-src http://ppa.launchpad.net/ubuntugis/ubunt...ble/ubuntu oneiric main

per installare questi repository basta andare in "gestione aggiornamenti" --> "impostazioni" --> "altro software" --> "aggiungi" e dovrebbe bastare inserire il primo della coppia di ognuno "deb ..." e automaticamente aggiunge anche "deb-src ..." comunque controllate perchè si aggiungono immediatamente ...

alla fine di questo chiudere la finestra e riaggiornare tutto ... prima di iniziare ad installare i pacchetti necessari UbuntuGIS
Cita messaggio }
Thanks given by:



Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)